No, WhatsApp is not ending support for older iPhones in 2021 | Tech News

No, WhatsApp is not ending support for older iPhones in 2021

WhatsApp's support page says that it provides support for phones running on Android 4.0.3 and iOS 9 and newer versions of these OSes.

By: HT TECH
| Updated on: Aug 21 2022, 13:48 IST
It also says that its app supports select phones running on KaiOS 2.5.1 including JioPhone and JioPhone 2.
It also says that its app supports select phones running on KaiOS 2.5.1 including JioPhone and JioPhone 2. (Pixabay)

WhatsApp has been in the news of lately for a variety of reasons. While its payments platform, WhatsApp Pay, is one of them, the other reason is the report that the messaging app will stop supporting a number of Android and iPhone models in 2021.

As per a report by News18, WhatsApp would stop working for smartphones running on Android 4.0.3 and older versions of Google's mobile OS and iOS 9 and older versions of Apple's mobile OS.

You may be interested in

MobilesTablets Laptops
7% OFF
Apple iPhone 15 Pro Max
  • Black Titanium
  • 8 GB RAM
  • 256 GB Storage
23% OFF
Samsung Galaxy S23 Ultra 5G
  • Green
  • 12 GB RAM
  • 256 GB Storage
Google Pixel 8 Pro
  • Obsidian
  • 12 GB RAM
  • 128 GB Storage
Apple iPhone 15 Plus
  • Black
  • 6 GB RAM
  • 128 GB Storage
Also read
Looking for a smartphone? To check mobile finder click here.

Now, a report by WABetaInfo, the blog that tracks developments in WhatsApp, that this report isn't true, at least not all of it. “WhatsApp is not dropping the support for older iPhones. It's a fake news,” the tipster wrote in a post on Twitter.

What's interesting is that WhatsApp hasn't shared any details about the possibility of its service dropping support for phones working on certain mobile operating systems. Its support page says that it provides support for phones running on Android 4.0.3 and iOS 9 and newer versions of these OSes. It also says that its app supports select phones running on KaiOS 2.5.1 including JioPhone and JioPhone 2.

This means that phones running on OSes older than Android 4.0.3 and iOS 9 aren't supported, the company still supports the devices running on these operating systems. In case you have a smartphone running on any one of these mobile operating systems, we recommend that you update your OS as soon as possible, just to be on the safer side.

Catch all the Latest Tech News, Mobile News, Laptop News, Gaming news, Wearables News , How To News, also keep up with us on Whatsapp channel,Twitter, Facebook, Google News, and Instagram. For our latest videos, subscribe to our YouTube channel.

First Published Date: 22 Dec, 18:21 IST
Tags:
NEXT ARTICLE BEGINS